Packet loss at Dallas-2 location
Incident Report for www.dediserve.com
Resolved
Packet loss has been resolved by the DC provider, all VMs should now be accessible once more.
Posted 4 months ago. Aug 11, 2017 - 12:06 UTC
Investigating
The Dallas-2 DC is currently reporting network issues resulting in packet loss, we are working with the DC provider to get this resolved urgently.
Posted 4 months ago. Aug 11, 2017 - 11:42 UTC
This incident affected: c1.dal2.