Ticket system issues - No service disruption
Incident Report for www.dediserve.com
Resolved
Client area is back online and tickets are now functioning as intended.
Posted about 2 months ago. Aug 02, 2017 - 10:41 UTC
Update
Our client area will be offline for 20 minutes whilst we apply the fixes required to address the ticketing issues, again - no services disruption will be associated with this, only our management/billing pages will be inaccessible for a short time.
Posted about 2 months ago. Aug 02, 2017 - 09:39 UTC
Identified
Please be aware we are currently working to resolve an issue with our ticketing system, in the meantime if you require assistance please use our LiveChat "Chat with us" feature at https://dediserve.com/ - No services are affected by this.
Posted about 2 months ago. Aug 01, 2017 - 20:41 UTC
This incident affected: Management Portal.