Packet Loss Hong Kong
Incident Report for www.dediserve.com
Resolved
The issue has now been resolved.
Posted 6 months ago. May 28, 2017 - 17:23 UTC
Investigating
see packet loss in Hong Kong, the team is checking.
Posted 6 months ago. May 28, 2017 - 17:06 UTC
This incident affected: c1.hkg1.