Network Issue Vienna
Incident Report for www.dediserve.com
Resolved
waiting on full details.
Posted 7 months ago. Apr 16, 2017 - 19:30 UTC
Update
A technician is currently at the facility looking into the issue. Currently we are waiting for more details of the technician.
Posted 7 months ago. Apr 16, 2017 - 18:46 UTC
Investigating
we are currently seeing network issue in vienna, it has been escalated to the DC provider and we are awaiting an update.
Posted 7 months ago. Apr 16, 2017 - 18:32 UTC
This incident affected: c1.vie1.